2018116日,ISC发布编号CVE-2017-3145BIND高危漏洞。

BIND对上游递归内容的清理操作排序不正确,在某些情况下导致use-after-free错误,该错误可能导致named崩溃。攻击者可利用该漏洞造成拒绝服务。

该漏洞影响的产品版本包括: BIND 9.0.0 -> 9.8.x, BIND 9.9.0 -> 9.9.11, BIND 9.10.0 -> 9.10.6, BIND 9.11.0 -> 9.11.2, BIND 9.9.3-S1 -> 9.9.11-S1, BIND 9.10.5-S1 -> 9.10.6-S1, BIND 9.12.0a1 -> 9.12.0rc1

尽管所有BIND都应该修补,但目前已知只有充当DNSSEC验证解析器的BIND版本[9.9.9-P8 -> 9.9.119.10.4-P8 -> 9.10.69.11.0-P5 -> 9.11.29.9.9-S10 -> 9.9.11-S19.10.5-S1 -> 9.10.6-S19.12.0a19.12.0rc1]会因此错误而崩溃。

目前,BIND官方已发布9.9.11-P19.10.6-P19.11.2-P19.12.0rc2版本完成漏洞修复,建议用户关注厂商主页,尽快升级至新版本,避免引发漏洞相关的网络安全事件。


  漏洞详细情况见ISC官网链接:https://kb.isc.org/docs/aa-01542



关于我们 | 诚聘英才| 站点地图 | 联系我们
ICP备案编号:京ICP备15032509号-2 版权所有 中国互联网络信息中心
工信部域名注册管理机构批准文号信部电函【2005】204号